We're updating the issue view to help you get more done. 

Stop offering JRE bundled versions

Description

As discussed in the chat before, at some point we probably should stop bundling JRE (at least Oracle's JRE). Even if we can switch to OpenJDK. Filing this for INFRA as it touches both Openfire and Spark, also website would have to be adjusted i guess. Maybe it should start happening with newer version releases.

Environment

None

Acceptance Test - Entry

None

Assignee

Guus der Kinderen

Reporter

wroot

Labels

Expected Effort

None

Ignite Forum URL

None

Priority

Major
Configure