We're updating the issue view to help you get more done. 

Debian postinstall should be checking to make sure openfire group exists

Description

$ dpkg -i openfire_3.4.4_all.deb
(Reading database ... 168713 files and directories currently installed.)
Preparing to replace openfire 3.4.4 (using .../toff/openfire_3.4.4_all.deb) ...
Unpacking replacement openfire ...
Setting up openfire (3.4.4) ...
chown: `openfire:openfire': invalid group
dpkg: error processing openfire (--install):
subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
openfire

Environment

Debian

Acceptance Test - Entry

None

Assignee

Daniel Henninger

Reporter

Daniel Henninger

Labels

None

Expected Effort

None

Ignite Forum URL

None

Fix versions

Affects versions

Priority

Major
Configure