Uploaded image for project: 'Openfire (ARCHIVED)'
  1. JM-1506

Fix cross-site scripting attacks in several pages

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects versions: 3.4.0, 3.4.5, 3.5.0, 3.5.2, 3.6.0, 3.6.2
    • Fix versions: 3.6.3
    • Components: Admin Console
    • Labels:
      None

      Description

      Fix cross-site scripting attacks in several pages.

      Information: http://www.coresecurity.com/content/openfire-multiple-vulnerabilities#lref.1

      Thanks to Federico Muttis, from CORE IMPACT's Exploit Writing Team (EWT), Core Security Technologies.

        Attachments

          Activity

            People

            • Assignee:
              Gaston Dombiak
              Reporter:
              Gaston Dombiak
            • Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: