Fix javascript error while updating plugin

Description

Steps to reproduce problem

1) Log into the admin console
2) Make sure that a plugin whose size is big (i.e. will take some time to download) is outdated
3) From the plugins page click on update
4) While downloading click on Plugins (menu item) an you should get this error

BTW, I was using Firefox.

Environment

None

Activity

Show:
Derek DeMoro
July 14, 2006, 12:50 AM

Caused by invalid script declaration.

Changed <script language to <script type

Fixed

Assignee

Derek DeMoro

Reporter

Gaston Dombiak