Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects versions: 3.0.0
    • Fix versions: 3.2.0 Beta
    • Components: Core
    • Labels:
      None

      Description

      Compiling under JDK 1.6 fails in the ConnectionWrapper classes. Most likely, we'll need to implement the new methods, which should be backwards compatible with 1.5 (although probably with warnings).

        Attachments

          Activity

            People

            • Assignee:
              MattM
              Reporter:
              MattM
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: