We're updating the issue view to help you get more done. 

Upgrades for Non-Wildfire Schemas Check Against Wrong Version

Description

The databse upgrade process will check for upgrade scripts for schemas only according to the current database Wildfire version and not against the particular schemas upgrade version. This generally speaking shouldn't be a problem unless the schema's current db version is greater than that of Wildfire, which would cause some of the upgrades not to be run by the upgrade process.

Environment

None

Acceptance Test - Entry

None

Assignee

Alex Wenckus

Reporter

Alex Wenckus

Labels

None

Expected Effort

None

Ignite Forum URL

None

Components

Fix versions

Priority

Minor
Configure