We're updating the issue view to help you get more done. 

Add Pack200 support for plugins

Description

Add pack200 support to plugins. This will make them considerably smaller (1/2 to 1/3 original size). Ramification is that plugins compiled with pack200 need to be marked as requiring Wildfire 3.1.0.

Environment

None

Acceptance Test - Entry

None

Assignee

MattM

Reporter

MattM

Labels

None

Expected Effort

None

Ignite Forum URL

None

Fix versions

Affects versions

Priority

Major
Configure