We're updating the issue view to help you get more done. 

Yahoo Groups not respected

Description

I have recently upgraded to OpenFire 2.7.0 and the gateway 1.1.3 beta plugin.

I have my Yahoo! contacts separated into several groups which coincide with groups in my other accounts. This has always worked well.

Now when I log in all of my Yahoo! contacts are in a single group called "General." I have enabled the Facebook transport for the first time in this version and uncategorized contacts from Facebook are also shown in this group. I have tried to re-organice the Y! contacts but they return to General on the next login. Logging in with the Yahoo! Messenger client shows them in their proper groups.

Environment

OpenFire 2.7.0
CentOS 5.5
Psi+

Acceptance Test - Entry

None

Activity

Show:
daniel vultur
March 8, 2011, 4:08 PM

After you move them in Kraken, do they show up as moved in the real Yahoo client? Or does that not even work? (ignoring that they force them into the "general" group for now)

daniel vultur
March 8, 2011, 8:39 PM

Actually also – which version of Kraken were you using before you upgraded and things stopped working? Might help me figure out what was going on when. =)

John Doe
March 9, 2011, 1:40 PM

The Yahoo client shows everyone in the groups they were in before 1.1.13. I had been using 1.1.12 before.

Assignee

Daniel Henninger

Reporter

John Doe

Labels

None

Expected Effort

None

Ignite Forum URL

None

Components

Fix versions

Affects versions

Priority

Major
Configure