We're updating the issue view to help you get more done. 

.deb requirement of default-jre is too strict and does not allow for side loaded Oracle

Description

For Openfire 4.0.3, the .deb requirement was changed to `default-jre`. This is rather restrictive and causes folks have have Oracle JRE installed to also install Openjdk. We can be less restrictive by requiring `default-jre | java7-runtime-headless` , see discussion here:

https://github.com/igniterealtime/Openfire/pull/624

Environment

None

Acceptance Test - Entry

None

Assignee

Daryl Herzmann

Reporter

Daryl Herzmann

Labels

None

Expected Effort

None

Ignite Forum URL

None

Components

Fix versions

Affects versions

Priority

Minor
Configure