Fastpath Service plugin not working

Description

Fastpath menus doesn't load in Admin Console and Spark is not loading its own Fastpath plugin when running latest 4.1 alpha.

Environment

None

Activity

Show:
Daryl Herzmann
December 14, 2016, 9:14 PM

Sadly, this is expected. The fastpath on the website will not work with 4.1, but only 4.0

Daryl Herzmann
December 14, 2016, 9:15 PM
wroot
December 14, 2016, 9:37 PM

Maybe it will work on final version, but currently it requires 4.1.0 and my version is 4.1.0 Beta
I have modified the min version in plugin.xml and it is working now.

Dave Cridland
December 21, 2016, 11:21 AM

Yes, the 4.1.0 Beta < 4.1.0 is a little irritating. I've used 4.0.99 for those cases. I'm assuming this case be closed since it'll work as-is the moment we release.

wroot
December 21, 2016, 1:21 PM

Yes, i will close it once 4.1.0 is released.

Fixed

Assignee

Daryl Herzmann

Reporter

wroot

Labels

Expected Effort

None

Ignite Forum URL

None

Components

Fix versions

Affects versions

Priority

Major
Configure