We're updating the issue view to help you get more done. 

Allow plugins to define a minimum Java version

Description

Plugins should be able to define what version of Java they require. This allows us to have plugins that require later versions of Java than the minimum requirement of Openfire.

Environment

None

Acceptance Test - Entry

None

Assignee

Dave Cridland

Reporter

Guus der Kinderen

Labels

None

Expected Effort

None

Ignite Forum URL

None

Components

Fix versions

Priority

Major
Configure