We're updating the issue view to help you get more done. 

Update Jetty to version 9.4.11.v20180605

Description

Openfire should be updated to a newer version of Jetty.

Openfire currently uses Jetty 9.2.14.v20151106

The current version of Jetty (at the time of writing) is Jetty 9.4.9.v20180320

Environment

None

Acceptance Test - Entry

None

Activity

Show:
Guus der Kinderen
April 17, 2018, 2:51 PM

This likely means dropping SPDY support (which I don't expect anyone will loose sleep over).

Done

Assignee

Greg Thomas

Reporter

Greg Thomas

Labels

None

Expected Effort

None

Ignite Forum URL

None

Components

Fix versions

Affects versions

Priority

Major
Configure