REST API not working correctly after 1.3.3 update

Description

Same as with the latest Monitoring Service plugin update, something went wrong with the build and REST API is not showing its admin pages. User also report it doesn't authenticate correctly.

Plugin should be reverted to 1.3.1 on Downloads until this is fixed.

Environment

None

Activity

Show:
Greg Thomas
July 12, 2018, 7:24 AM

As with the monitoring service, the restAPI is currently being built with a parent of Openfire 4.3.0-SNAPSHOT. I suspect that dropping it to 4.2.0 should make it compatible with Openfire 4.2.

Daryl Herzmann
August 15, 2018, 1:00 PM

should no longer be an issue, 1.3.5 is on the website now

Fixed

Assignee

Guus der Kinderen

Reporter

wroot

Labels

Expected Effort

None

Components

Affects versions

Priority

Major