Do not specify exact versions of MySQL in the database installation guide

Description

As documentation is rarely updated and becomes stale, using exact version numbers can be confusing to users. Currently Database installation guide suggest to use 15+ years old version of MySQL, which is not actually working with the current version of Openfire. I suggest to just use "use the recent stable and supported version" instead of that.

Environment

None
Fixed

Assignee

wroot

Reporter

wroot