We're updating the issue view to help you get more done. 

Openfire should be able to recognize plugins with longer version numbers

Description

Currently Openfire is not able to recognize plugin's version which has 3 dots (e.g. 4.1.0.1). So it presents it as 0.0.0 in the list of available plugins and once installed. Because of that it doesn't show that there is a newer version of inVerse plugin available, which uses 3 dots instead of 2 dots as other plugins. This worked fine while inVerse was using x.x.x-Release-1 scheme. I guess dashes have no effect there.

Environment

None

Acceptance Test - Entry

None

Assignee

Greg Thomas

Reporter

wroot

Expected Effort

None

Ignite Forum URL

None

Components

Fix versions

Priority

Minor
Configure