Update dependencies identified by Snyk

Description

I've been testing out Snyk on my fork, and it's spotted a number of out-of-date deps

  • Jetty

  • Apache Commons Pool2

  • jSMPP

  • Rome

  • Postgresql JDBC driver

  • MSSQL Server JDBC driver

Environment

None
Fixed

Assignee

Dan Caseley

Reporter

Dan Caseley

Labels

None

Expected Effort

None

Ignite Forum URL

None

Components

Fix versions

Priority

Medium