We're updating the issue view to help you get more done. 

OS X Preference Pane fails to build on newer OS

Description

New Bamboo builds for Openfire OS X Installer are failing due to newer XCode and OS X.

Make them work again as they were before, that is, building 32-bit universal binaries.

Environment

Snow Leopard - OS X 10.6, XCode 3.2.3

Acceptance Test - Entry

None

Activity

Show:
Benjamin Sherman
July 29, 2010, 12:12 AM

Looks like its still failing due to an AppleScript which helps build the DMG depending on having windowing support to user Finder to manipulate the DMG. This doesn't work since the Bamboo agent isn't running the OS X windowing system.

I'll look at a way fix this long term, but might also be able to do a short term work around.

Benjamin Sherman
July 29, 2010, 12:49 AM

Nightly OS X builds are working in Bamboo.

Assignee

Benjamin Sherman

Reporter

Benjamin Sherman

Labels

None

Expected Effort

None

Ignite Forum URL

None

Fix versions

Affects versions

Priority

Major
Configure