We're updating the issue view to help you get more done. 

Update Openfire bouncycastle library from 1.46 to 1.49

Description

The latest version of Jitsi Videobridge plugin for Openfire requires latest bouncycastle version 1.49.
http://community.igniterealtime.org/blogs/ignite/2013/11/28/jitsi-videobridge-with-openfire-and-webrtc

Environment

None

Acceptance Test - Entry

None

Activity

Show:
Dele Olajide
November 30, 2013, 2:40 PM

Removed bouncycastle.jar
Added bcpg-jdk-15on.jar, bcpkix-jdk15on.jar, bcprov-jdk15on.jar
Fixed compilation errors in CertificateManager.java

Daryl Herzmann
February 6, 2014, 8:57 PM

Gonna move this to 3.9.1 and close it back right away

Daryl Herzmann
February 6, 2014, 8:58 PM

Needed to also inform the build system not to pack the updated bouncycastle files, the packing was causing all the grief noted by the early users of 3.9.0

Assignee

Dele Olajide

Reporter

Dele Olajide

Labels

None

Expected Effort

None

Ignite Forum URL

None

Components

Fix versions

Affects versions

Priority

Major
Configure