We're updating the issue view to help you get more done. 

Update installation package with the latest Java JRE

Description

Currently Windows installer is bundled with 1.6.0_03 version. Latest for this moment is 1.6.0_10. Should be upgraded. And this should be done on a regular basis.

Environment

Windows

Acceptance Test - Entry

None

Activity

Show:
Josh West
January 14, 2010, 2:46 AM

Just an update – someone has reported, regarding the bug I've mentioned with Java and OpenSSL: "Using SUN JDK 1.6.0_17 on openfire server fixes this issue."

https://bugzilla.redhat.com/show_bug.cgi?id=533234#c14

Benjamin Sherman
January 15, 2010, 5:35 AM

Ack, Guues, sorry, I thought I had responded here already.

We need jre 1.6.0_17 bundles to add to the install4j build environment before this will start building. Until we get them, the builds will fail.

Benjamin Sherman
January 28, 2010, 1:31 AM

I've gathered up the jre bundles and submitted to Jive's build engineer to update our build agents. Until I can finish the dedicated ignite CI system, he's got to do the last step here.

Benjamin Sherman
January 28, 2010, 7:55 AM

It's building with 1.6.0_18!

wroot
January 28, 2010, 10:42 AM

great

Fixed

Assignee

Benjamin Sherman

Reporter

wroot

Labels

None

Expected Effort

None

Ignite Forum URL

None

Components

Fix versions

Affects versions

Priority

Blocker
Configure