We're updating the issue view to help you get more done. 

Update HSQLDB to the latest version

Description

Openfire is using 1.8.0.x, which was last updated in 2008. HSQLDB is currently at 2.3.3.

Environment

Embedded database

Acceptance Test - Entry

None

Activity

Show:
csh
January 19, 2016, 2:28 PM

Might be a good task after migrating to Maven.

Daryl Herzmann
November 20, 2016, 9:10 PM

Observed this traceback on shutdown with HSQL 2.3.4

Assignee

Daryl Herzmann

Reporter

wroot

Expected Effort

None

Ignite Forum URL

None

Components

Fix versions

Affects versions

Priority

Major
Configure