We're updating the issue view to help you get more done. 

gradle build fails with Gradle v. 3.5-1

Description

THe build fails because the used error prone version is incompatible with gradle 3.5-1. See this error prone github issue. The build is working though on gradle 3.4.1.

I suggest updating the error prone plugin to 0.0.10. According to their github, that error prone versions supports gradle 3.5. Currently in use is error prone 0.0.8.

Environment

Arch linux with gradle 3.5-1

Acceptance Test - Entry

None

Activity

Show:
Florian Schmaus
February 8, 2018, 7:39 AM

Is this issue still relevant? Or can it be closed?

Cannot Reproduce

Assignee

Florian Schmaus

Reporter

vanitasvitae

Labels

Expected Effort

Minimal

Ignite Forum URL

None

Affects versions

Priority

Minor
Configure