Ant buildscript should not check for explicit Ant version numbers

Description

Currently, the ant buildscript checks if the version of Ant that is being used is either 1.6 or 1.7. This causes a problem for people using newer versions. The buildscript should specify a minimum version of Ant, and assume that all future versions will be backwards compatible.

Environment

None

Activity

Show:
wroot
October 10, 2015, 8:17 AM

Updated build.xml similar as Guus did in (removed checks for many versions and only left minimal 1.7.1 version, also added a check for Java 1.9).

wroot
November 1, 2013, 1:36 PM

Wasn't resolved. Spark's build.xml still checks for 1.6, 1.7, 1.8 and now will check for 1.9 version of Ant.

Walter Ebeling
February 24, 2013, 9:29 AM

Mass closing of resolved issues

Fixed
Your pinned fields
Click on the next to a field label to start pinning.

Priority

Minor

Assignee

wroot

Reporter

wroot

Labels