Privacy Plugin shouldn't load if not supported

Description

there is no need to query the server and try to load privacy lists if the server doesn't support privacy extension.

to identify if privacy is supported the disco#info of the server must answer with "jabber:iq:privacy" (XEP-0016)

if it is not supported the privacy plugin should not be active

Environment

None

Activity

Show:
Walter Ebeling
June 22, 2011, 6:02 PM

Mass closing of all bugs resoved during 2.6.0 and 2.6.1

Fixed
Your pinned fields
Click on the next to a field label to start pinning.

Priority

Major

Assignee

Holger Bergunde

Reporter

Holger Bergunde