Don't require i18n source files for all plugins to be encoded

Description

It was already done for regular translation files, but almost every plugin has its own i18n files which still has to be edited using \uxxxx substitutions. Should be fixed also.

Environment

None

Assignee

Guus der Kinderen

Reporter

wroot

Expected Effort

None

Ignite Forum URL

None

Components

Priority

Minor
Configure