We're updating the issue view to help you get more done. 

Update HTTPFileUpload plugin to Openfire's 1.1.0 version

Description

After Openfire's part of HTTPFileUpload plugin has been updated to 1.1.0 version, it stopped working in Spark. It still works with 1.0.0 version on the server. Spark's part needs to be updated to be compatible with 1.1.0 version of that plugin. Not sure about backwards compatibility as 2.9.0 of Spark hasn't been released and is not widely used yet.

Environment

None

Acceptance Test - Entry

None

Activity

Show:
wroot
March 26, 2018, 6:28 PM

https://github.com/igniterealtime/Spark/pull/419 seems to cover the incompatibility issue. There is also a fix for failing uploads after the first one, which should go together.

wroot
March 26, 2018, 6:46 PM

dnsdhrj's patch fixed the compatibility issue

Assignee

wroot

Reporter

wroot

Expected Effort

None

Components

Affects versions

Priority

Major
Configure