ROAR plugin should not depend on com.sun package

Description

I'm getting this error while ROAR is active. The code seems to depend on proprietary Sun code that's not available in my JRE.

Environment

None
Fixed

Assignee

Guus der Kinderen

Reporter

Guus der Kinderen

Labels

None

Expected Effort

None

Ignite Forum URL

None

Components

Fix versions

Affects versions

Priority

Minor