Updated Spark to use latest workgroup api.

Description

In order for the 2.5 release, we need to have the new workgroup api in place. This includes the removal of xstream and the parsing of the macro xml using xmlpullparser.

Environment

None

Activity

Show:
wroot
November 12, 2009, 10:29 PM

Closing this as noone is doing any work on Fastpath currently and it is unknown what workgroup api is in use and whether there will be a new one.

Won't Fix

Priority

Major

Assignee

Andrew Seymour

Reporter

Derek DeMoro