We're updating the issue view to help you get more done. 

Plugins that require a newer server version are shown as available to be installed

Description

Plugins that require a newer server version should not be available for download.

Environment

None

Acceptance Test - Entry

None

Assignee

Gaston Dombiak

Reporter

Gaston Dombiak

Labels

None

Expected Effort

None

Ignite Forum URL

None

Components

Fix versions

Affects versions

Priority

Major
Configure