Debian dpkg java requirements should allow for java 7 or java 8

Description

We currently have a mess with the debian package either requiring solely java 7 or soley java 8. We should allow either to be installed, which fixes ubuntu version issues whereby java 7 is not available in some releases and java 8 is not available in others. see

Environment

None

Activity

Show:
Whissi
August 21, 2016, 12:43 PM

This change has broken my Debian Jessie setup:
Since v3.10 I was using Oracle JRE created by myself using Debian's "make-jpkg" script. But now only "default-jre-headless" satisfy your requirement :/

Fixed
Your pinned fields
Click on the next to a field label to start pinning.

Assignee

Daryl Herzmann

Reporter

Daryl Herzmann