We're updating the issue view to help you get more done. 

Don't require i18n source files for all plugins to be encoded

Description

It was already done for regular translation files, but almost every plugin has its own i18n files which still has to be edited using \uxxxx substitutions. Should be fixed also.

Environment

None

Acceptance Test - Entry

None
Fixed

Assignee

Guus der Kinderen

Reporter

wroot

Expected Effort

None

Components

Fix versions

Priority

Minor
Configure