We're updating the issue view to help you get more done. 

Drop Java 5 support

Description

Java 7 is out. Java 5 is too obsolete and reached end of life long ago. Poll on the site indicates that most users agree to drop Java 5 support.

Environment

None

Acceptance Test - Entry

None

Activity

Show:
Daryl Herzmann
March 3, 2013, 11:59 AM

Setting this as a blocker to 4.0.0 as it is something that needs to happen.

Sven Bunge
June 2, 2014, 5:14 AM

This could be closed due https://github.com/igniterealtime/Openfire/commit/8e6f0baca44ad1ef294f74a0707a19b4dbc985bc
Build and Runtime-Version of Java is now set to 1.7

Assignee

Florian Schmaus

Reporter

wroot

Labels

None

Expected Effort

None

Ignite Forum URL

None

Fix versions

Affects versions

Priority

Blocker
Configure