Bump version on all bundled openfire plugins, bump min version due to distributing java6 binaries now

Description

Ignite's bamboo builds Java 6 'binaries' now, so we need to make sure openfire users on Java 5 do not attempt to download these binaries distributed on Ignite's website. So we should:

  • bump version number on all plugins

  • bump min-version requirement to 3.9.0

Environment

None
Fixed

Assignee

Daryl Herzmann

Reporter

Daryl Herzmann

Labels

None

Expected Effort

None

Ignite Forum URL

None

Components

Fix versions

Affects versions

Priority

Major
Configure